Tuesday, July 10, 2012

Sudden Electrical Problem On Boat

ELECTRICAL ISSUE ON BOAT SYSTEM

No lights, bilge pump stopped and horn stopped Suddenly on 2005 Pontoon Boat with Yamaha Engine.

WHAT CAN CAUSE THIS ISSUE?

Its a wiring issue.It sounds like you lost a ground connection on that circuit.

Many a times such problem occurs if battery is replaced or its connections are disconnected due to any reason.
There are multiple ground wires and it is easy to forget to connect one or over look it when you are reattaching your wires.

About Bilge pump issue,i need you to test the voltage and power to its connectors.For that take a test light and see if you have voltage (positive) at either your lights or bilge pump etc. 
In this testing you want the ground end of the test light connected to a chassis ground. Suppose if you get a light with an auxiliary ground, you do not have a ground connection through the harness.And the problem lies there.

Now in case if it does not light up, connect the ground lead of your test light to the positive battery terminal and probe the ground connection at your bilge, horn, lights, etc. Your light should illuminate when probing the grounds if you have a good ground circuit to the component through the harness.

This basic testing will check both the power to the part and the ground to it. Once you determine which is missing, you can further troubleshoot in that location.


WHERE ARE EXACTLY THE GROUND WIRES AND CONNECTORS LOCATED?

Ground wire is easy to access.
There are two wires running to the lights and bilge. One wire is for power to the system and the other is system ground. 
To exactly locate which one is ground and which is power wire.Start at the battery and trace the black wires starting at the battery and working away from them. 
If there is a problem,then in most cases the wire will be loose or not connected properly or very dirty to its end or it will be the broken wire.Carefully look for a wire that has a terminal broken off of it. That would explain the sudden loss power of those components.


This details will help.
Thanks.

Users Who Viewed This Problem Also Viewed: