Tuesday, November 6, 2012

After replacing Harmonic balancer car will not start

Vehicle was fine starting up right,but after replacing harmonic balancer the vehicle will not start at all.


Possibilities for these problem:----

Make sure you lined all the fins up correctly?
One more thing  Did you use the old key or the one that came with the new harmonic balancer?
These can also make a bit of alignment difference to the balancer causing the same problem.


Another possibility can be crankshaft sensor got damaged while replacing harmonic balancer.
Either you install a new crankshaft position sensor or at least readjust the old one? You probably didn't get it right and it will prevent the car from starting if you did.

You can readjust and align the sensor.
Alignment tool not necessary. Just center the rings in the sensor gaps, Can be seen easily from under the car if it's not too late to save your sensor. If the blades were hitting it, it's probably chewed up already.And in that case sensor has to be replaced

Also check the plug going to the CPS.If its got loose then CPS must not be getting detected and causing the problem.Remove the plug,clean it manually and reconnect it tightly.

==========
Another thing to check is remove the spark plugs and see if all the plugs are firing up right on there is a issue with firing.

==========

A vehicle not starting after replacing Harmonic balancer is common problem because the balancer shears the wood-ruff key on the crankshaft.
These problem caused by improper torquing of the crankshaft bolt during a timing belt replacement look for the telltale of the balancer wobbling while the engine is running.
If you notice such wobbling then remove the balancer,view the crank shaft sensor and its plug and realign all again to make it right.

===========

These details will help.
Thanks.


2001 Toyota Camry: No start After replacing Battery?

                                                  
http://whatisbyme.blogspot.in/2012/05/2001-toyota-camry-no-start-after.html


2011 Lexus ES350: No start?

http://whatisbyme.blogspot.in/2012/04/2011-lexus-es350-no-start.html


Distributor got wet causing no start on Lincoln car?

http://repairhelpcenter.blogspot.in/2012/02/distributor-got-wet-causing-no-start-on.html